Zubrag.com
May 23, 2018, 05:09:02 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Remote Server Thumbnail Question  (Read 7845 times)
mattymatoo
Newbie
*
Posts: 2


« on: February 21, 2008, 09:35:44 AM »

Hi,

I am really struggling to get the thumbnail creator to work on remote images.

This is my code for local images which works fine:

http://www.myserver.com/thumb.php?src=image.jpg&w=100&h=100&f=0

When I change it to:

http://www.myserver.com/thumb.php?src=http://www.remoteserver.com/image.jpg&w=100&h=100&f=0

it returns the error message - Source image does not exist! - when it definitely does.   

My folder settings for local files are (Windows server):

$images_folder = 'C:/Domains/myserver.com/wwwroot/prod_images/';
$thumbs_folder = 'C:/Domains/myserver.com/wwwroot/prod_images/thumbs/';

I noticed on another post that the temp function uses the folder "tmp/".  I've tried changing "tmp/" to $thumbs_folder but that doesn't make a difference.

Do you have any ideas?

Thanks
Matt



Logged
mattymatoo
Newbie
*
Posts: 2


« Reply #1 on: February 21, 2008, 01:45:34 PM »

I've now found the problem!

When printing the $from_name variable I fount that it had the $images_folder path in front of it so the first seven characters were obviously not 'http://' to run the Temp function.

It now working fine and i'm really pleased, its the fastest solution i've seen!!  I am well impressed!!

Thank you to the developers!!

Regards,
Matt
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC