Zubrag.com
January 22, 2018, 01:56:48 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Password protect not working with redirect domains  (Read 3010 times)
vanessaquake
Newbie
*
Posts: 1


« on: July 13, 2011, 06:16:25 AM »

Hi -

I'm not sure if this is related to this issue (http://www.zubrag.com/forum/index.php/topic,9944.0.html) so I started a new one. At the moment, my issue is only occurring when I use internet explorer (not when I use firefox or chrome).

Firstly, I have my site up and running with http://www.zymic.com. Secondly, I've bought and linked my site to a domain from http://www.godaddy.com.

On IE, when I go to http://abc.zymichost.com, default.php will appear, the user will enter a password and is free to click onto any of the other pages.

When the user goes to http://www.abc.com, default.php will appear, the user will enter a password and be granted access as per above, HOWEVER, as they click on to other pages, they are constantly prompted for a password again and again.

An ideas to help please?

Thanks, Vanessa

Logged
BJ
Newbie
*
Posts: 1


« Reply #1 on: December 12, 2011, 11:20:18 AM »


Hello,


I have a similar problem however, with both chrom and internet explore. Any solutions to this problem.

Best,
B



Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC